In-App Reports Unable to Generate

Incident Report for Degreed

Resolved

The issue has been resolved. Please note that pending reports are still processing and may take 12–24 hours to fully complete. We appreciate your patience.
Posted Aug 06, 2025 - 21:40 UTC

Investigating

We are currently investigating an issue where in-app reports are not generating as expected. Our team is actively working to identify the root cause and will provide updates as more information becomes available.
Posted Aug 06, 2025 - 20:39 UTC
This incident affected: Degreed US (Degreed Web) and Degreed EU (Degreed Web).