Zendesk Service Disruption

Incident Report for Degreed

Resolved

The Zendesk issue caused by the Cloudflare outage has now been resolved and all services are operating normally.
Posted Dec 05, 2025 - 11:03 UTC

Monitoring

We are aware of an ongoing issue with Zendesk, which is being caused by a wider Cloudflare outage. This is currently impacting our support operations.

1. We are unable to respond to existing or new tickets.
2. The Knowledge Center is inaccessible.
3. Ticket submissions may not be successfully created, as we currently have no visibility of our queues.

Our team is monitoring the situation and will provide updates as soon as Cloudflare and Zendesk resolve the issue.
Posted Dec 05, 2025 - 10:14 UTC